The Dink Network

WOD: Two more bugs

World of DinkC

May 17th 2006, 04:52 AM
Two more bugs to report on a very good dmod:

1. When you go all the way down from the screen where two goblins are guarding the tree with snow on it (they have a table with food) and you go all the way down at the coast and then left and up, you can walk behind the trees for a few screen. Then, going left takes you to several dungeons and underground places where you're not supposed to be. Just found out: you first get to the archives, only from the outside, and you cannot enter them.

2. I think I read about this already, but when I'm in the underground shop and I buy a bomb, I cannot leave ("you can check in any time you want, but you can never lea-ah-eave" ).

Otherwise, I'm thoroughly enjoying WOD! Thanks, Simeon!
May 17th 2006, 05:41 AM
Peasant Male Netherlands
Any fool can use a computer. Many do. 
Thanks for reporting these bugs and the compliment I'm not really active at D-Modding these days (so I don't know when these bugs will be fixed) but I'll keep it in mind

Just by reading the description, the first bug doesn't look like a bug that most users will encounter (I don't know how obvious the path is ingame though) but it's a bug nonetheless.

As for the second one, it's a bit more annoying; people have been able to complete the D-Mod (including buying a bomb there as far as I know) so are you sure there's no way to 'navigate' through the choice-options to see a "Leave" option? I can check the script when I get home (I'm at university now).
May 17th 2006, 10:31 AM

The first one isn't very obvious; it's just that it seems you can walk off screen to the left, so I tried that and ended up in limbo.

The other one I solved by bying a bomb and then asking what's for sale again; at that point I could leave.

Btw: when I get to the resurrection machine with the fireballs and I shoot a fireball at it immediately after telling myself that I cannot get to the machines because of the fireballs, the game freezes up also. It's not very serious though, because of the savebot just before that.