The Dink Network

Hardness vanishing fix

WinDinkedit Plus 2

July 25th, 10:59 PM
custom_robj.png
Robj
Jester Male Australia
You feed the madness, and it feeds on you. 
Hi, I'm sure some people have experienced the issue where your dmodding along and you start doing other things in the background and then you go back to windinkedit plus 2 and BAM, all your tile hardness has vanished (or most of it). If you hadn't saved at that point you could restart windinkedit to fix it, but if you had, you have to copy in a new hard.dat and then re-map any hard tiles you did that differed from the defaults.

I found the cause on my end (maybe there might be some other causes for other people, but this fixed it for me). Turns out it was UAC. The stupid prompt thing that windows throws up sometimes and darkens the screen prompting you if your sure you want to run a program you've tried to open. It can cause windinkedit to force update the minimap, and corrupt the hard.dat.
I turned the damn thing off, haven't had the issue since.

I thought I'd post this here because I've seen some people complain of this issue in the past and no one knew the answer. Just that it was a "windinkedit bug"