The Dink Network

Reply to Re: Recent Release: Historical Hero II

If you don't have an account, just leave the password field blank.
Username:
Password:
Subject:
Antispam: Enter Dink Smallwood's last name (surname) below.
Formatting: :) :( ;( :P ;) :D >( : :s :O evil cat blood
Bold font Italic font hyperlink Code tags
Message:
 
 
August 1st 2012, 05:03 AM
custom_skull.gif
Skull
Peasant Male Finland bloop
"I'd like to be a tree..." 
Sounds like a simple unfreeze problem, so at least it should be easy for him to patch.

I am afraid it is more than that. Now that I think about it, I actually do remember this bug. It happened to me once, when walking out of Martridge's house. I closed the game, started again and it worked the next time. I really don't know why it would do this. It's like any other warp. So it's not actually something I think I can fix, because it doesn't seem to be up to anything I specifically created with scipts or the editor.

Only thing I can really remember when it freezed was that I had the bow equipped, but it worked the next time even though I did. There's not really anything else that sticks to my mind from the situation.