The Dink Network

simon?

Dink Goes Boating

December 22nd 2003, 12:34 AM
pq_skull.gif
k, i downloaded this, wanting to see what it was like, but it just said there was a tilescreen missing?! wat dus that mean? ok i no wat it means, but wat do i do 2 fix it, plz help
December 22nd 2003, 03:55 AM
spike.gif
You're not supposed to run that dmod in the frontend. Even though it worked with me, some stuff will be screwed up...

Try running boatDmod.exe in the directory you installed Dink goes boating to.
December 22nd 2003, 07:20 AM
custom_king.png
redink1
King Male United States xbox steam bloop
A mother ducking wizard 
Hmm... it sounds like you installed it into its own seperate directory from Dink. Instead, just install Dink Goes Boating as a normal D-Mod, but instead of using the Frontend to run it (you can use the Frontend, however some special features won't be enabled), just go into the D-Mod's directory and run boatdmod.exe.
January 6th 2004, 05:47 PM
pq_skull.gif
i did that, ran it in the boat thing, not the frontend, it wasnt in the frontend. and i did install it into the main directory.
January 6th 2004, 05:49 PM
pq_skull.gif
thanx, i did wat u said, and it worked! i have no idea wat i was doing last time. i thought i had done that.