The Dink Network

Blackjack freeze

Cast Awakening Part 1: Initiation

March 13th 2011, 10:29 AM
duckdie.gif
LorathZ
Peasant
 
I got to the blackjack tables, and played one round successfully (well, I lost, but I was able to finish playing the round), but when I tried a second round, the game stuck. I can use the arrow keys to move back and forth between "Hit Me" and "Stand", but it won't accept any other input, including the Esc key to go back to a earlier save, or correctly quit the game. If I just quit using Command-Q, then it automatically loads exactly where I was next time I start the game, leaving me frozen. I even tried uninstalling and reinstalling the program, but even that didn't work. I still come back into the middle of the blackjack game. Can someone help me get unstuck?

I'm on Mac OS X, using version 1.4.7 of the game, and 1.0.3 of the DMOD.
March 13th 2011, 12:36 PM
dinkdead.gif
In the D-Mod folder there'll be a file called continue_state.dat, delete that and you should be able to load the game normally and not jump straight into blackjack.

The folder on Windows is "C:\Program Files\Dink Smallwood HD\dmods\init", dunno where it is exactly on a Mac but hopefully this'll help!
March 13th 2011, 04:28 PM
duckdie.gif
LorathZ
Peasant
 
Thank you very much. I found it (in the Library/Application Support folder, in case other people read this thread down the line), although on Mac it's just called state.dat, removed it, and it's all better.
April 3rd 2011, 03:48 PM
wizardg.gif
Leprochaun
Peasant Male Japan xbox steam bloop
Responsible for making things not look like ass 
Yea I've run into that same problem. Except I searched for the state.dat and I couldn't find it.
October 26th 2011, 05:21 PM
anon.gif
havok
Ghost
 
an easier thing to do is just hit F8, and it'll automatically do quick load. if this isn't the save you want, just quit and then load a saved game.