The Dink Network

Help: Isle of Croth

Isle of Croth (The)

May 6th 2003, 02:36 PM
old.gif
I just started this game today, and Dink will not use his fist or his sword. Also got the first fire magic,
but he will not use it.

I re-extracted the program from the zip file, but it was the same. Am I missing another patch> I did get one today when I downloaded the main prorgram. He has magic of 1 and attack of about 5.
May 6th 2003, 10:14 PM
old.gif
The problem is more generalized! I tried Quest for the Cheese, and again Dink will not use his weapons, yet when I go back to Pilgrims Quest everything is normal. Does anyone have any hints for me to try?
May 6th 2003, 11:34 PM
wizardg.gif
Paul
Peasant Male United States
 
This is just a wild guess but since you're having unusual controler problems, are you using a joystick/gamepad? Or have one connected to the computer even? Try using the keyboard or dis-conecting it and see if that makes a difference.
May 7th 2003, 07:30 AM
old.gif
Thanks Paul. I do not have a joystick, andam using the keyboard on all three programs. But maybe the keyboard driver was misfuncting when I extracted those problem programs. It is weird. I will try re-initalizing thet driver.
May 8th 2003, 10:47 AM
old.gif
Well, the problem is fixed. I can't say solved, because I dont know the exact unit that did the trick. But I reinstalled the whole original Dink Smallwood download, and now all programs work as they should. At least those that I have tried so far.
Anyway, thanks, people. Maybe these notes will help somebody else who developes the same problems.