The Dink Network

Walking over mountains? It's possible!

Dink Smallwood

December 26th 2010, 04:44 PM
duckdie.gif
Bundy
Peasant
 
Hi, i played this game years and years ago for the first time.
I found this bug while i was a little child, and wanted to check if it's still here.
And yes it is!
If you walk north when you acrossed the bridge while payd 100 coins. There's a house with a chest containing 200 coins. In the east corner is Bjorn's Dam.
1 map piece to the west there's a bush, if you walk to it and walk upto the mountain there's a change you walk up to the mountain.
You can pass through all pieces of the game.
You just entry following pieces of map of the game.

~IMPORTANT~
If you use the bug I found out. And you go to a piece of map where u don't belong yet. DON'T SAFE IT.
There's no change of getting back after you safed it on a place where you shouldn't be yet. Remember that.

Thanks for reading and good luck!

-Bundy
December 26th 2010, 06:29 PM
anon.gif
Absolution
Peasant
The Dark Lord of the DN. 
As it's not really a DMOD, I dun see why this is so important. If this file were to be used, I'm sure someone would patch that up.

EDIT: I see you're referring to a file that doesn't exist. Two things: You can select files that don't exist for some reason which you shouldn't be able to do. Second, I was talking about the Freemap. If you were talking about the freemap, don't worry about it.
December 27th 2010, 03:56 AM
eye.gif
synbi
Peasant Male Finland
 
This is interesting, but I cannot find the spot you're referring to. I was looking for a shortcut through those mountains like mad when I was making a speedrun of this game, but I didn't find it then and I can't see it now either.

What version of Dink are you running, 1.08 or earlier? Some hardness errors were fixed with 1.08.
December 27th 2010, 06:26 AM
girl.gif
yeoldetoast
Peasant Female Australia steam
i hate pie 
Nope. They fixed this up a few years ago in the 1.08 update.
December 27th 2010, 12:21 PM
anon.gif
Absolution
Peasant
The Dark Lord of the DN. 
If you got the one from CNET, I'm pretty sure that's an old copy.
December 27th 2010, 03:38 PM
fairy.gif
GlennGlenn
Peasant Male Norway steam
GlennGlenn doesn't want a custom title. 
I remember using this bug as well, it was pretty fun back then
January 1st 2011, 12:20 PM
dragon.gif
tibia
Peasant Male Poland
*Scuttle Scuttle* 
I went on water and I found a secret beside duck island (the water walking bug) It was a small island with power ups and 2 volcanoes but somehow I cant get on it so... does anyone know how?
January 1st 2011, 12:23 PM
custom_skull.gif
Skull
Peasant Male Finland
"I'd like to be a tree..." 
First, that's nothing new. Second, what bug? Third, you can't get on it, unless you cheat.
January 16th 2011, 01:04 AM
pq_rabbit.gif
Lol guys its not that amazing just a small hardness error in the cliff base
January 16th 2011, 11:17 PM
anon.gif
Bert
Ghost
 
I started playing freeDink by the end of December, 2010 and I've managed to find the same bug! I was near the hills and I saw the stone monster uphills there... since I could not figure out before how to get there, I just though those curves along the hills were meant to hide some secret passage.

Then I've have found one spot to enter the scenario (just not exactly the one you talked about) but a little bit to the left, where it is supposed to be the cave entrance once the king allows you in the quest for milder.

Once there I walked all the way through the map to right side and from there you may find one stone monster! and I've found a spot to get back to the scenario right in the duck's island (inside the fire-bow builder's house).

Since then I tried to find a way to get in and out whenever I want in order to quick level up (by killing the bit stone monster for 400xp each time) but it is simply not working anymore

If you havent tried yet, give it a shot! It's very funny but I warn you, it's hard to find the spot and even when you know where you cannot get in, looks like something else happens simultaneously to cause the bug.

Good luck!

February 20th 2011, 02:36 PM
maiden.gif
Yeah. I remember that one as a kid. Thought it was pretty swell