The Dink Network

Reply to Re: End of an Era?

If you don't have an account, just leave the password field blank.
Username:
Password:
Subject:
Antispam: Enter Dink Smallwood's last name (surname) below.
Formatting: :) :( ;( :P ;) :D >( : :s :O evil cat blood
Bold font Italic font hyperlink Code tags
Message:
 
 
June 4th, 04:35 PM
spike.gif
SlipDink
Peasant Male United States bloop
2nd generation. No easy way to be free. 
Thanks for your quick response! The explanatory text in "**SECTION 3 - How it works and how to use it**" of your "readme readme readme.txt" has been substantially improved.

After deleting my current vcheck directories (in several locations for different versions of the Dink Engine), I installed one for the linux version of the Dink engine and then followed the instructions in "**SECTION 2 - Implementation**" for my current dmod, litleadv ("A Little Adventure").

When starting my "A Little Adventure" dmod today using your 2.01 version checker "vcheck.c" module, I see the "v1.08 FreeDink" message at the bottom of a black screen and a menu that says "Dink Smallwood v1.08, FreeDink or DinkHD is required to run this! Current version does not match! There may experience bugs or performance issues if you continue." The menu shows two options ("Continue anyway" and "Exit") which work as expected.

Yesterday, when I started the 2.00 version of your demo/dmod using the same version of the Dink Engine, I saw the "Free Dink (outdated build) - please update!" message at the bottom of a black screen and a menu that says "You are running an outdated version of Free Dink. Please update and then try again! You can get the latest version at The Dink Network (www.dinknetwork.com)" The menu shows one option ("Exit") which works as expected.

Today, when I started the 2.01 version of your demo/dmod using the same version of the Dink Engine, I see the "v1.08 FreeDink" message at the bottom of a black screen and NO menu. I am able to run your demo normally at this point.

Is that the way you wanted things to work? If not, then you may want to reword the menu a little and/or debug some logic a bit.