The Dink Network

Stuck in the beginning, watershard?

I, Kara Gu

February 14th 2007, 12:45 PM
Mr. Wrigles
Dammit! I dont wonna spoil the fun by doing the game on easy just yet. But in town I can only find three og the four shards, the one in the church, the one in min own room and then the one down the cellar in the house to the southwest, wheres the last one? I should think it's the watershard. I've tried a dozen times, keep getting killed, though I would say I have tried everywhere, without result.
Hope you guys can help.

The stuck Dane.
February 14th 2007, 01:59 PM
Peasant Male United States steam 
There's a pot in the library, fill it with water, then check behind the upper bookshelf on the left.
February 15th 2007, 11:11 AM
Mr. Wrigles
Yay, thanks!
March 13th 2007, 10:30 PM
ugh. I feel like an idiot. I get in the cave. If I have the blue dress I can put fire out. The red I can put other stuff out. But I only get one or the other. So, how the heck am I supposed to progress? Something that I am missing here.
March 14th 2007, 08:52 AM
Bard Male Finland bloop
cigarette bonca 
Alternate paths- you have to go a different route with the red dress than the blue dress.