The Dink Network

Bad background graphics

September 30th 2004, 01:33 AM
wizardb.gif
Hello everyone,

Since recently I have this problem whenever I play a new D-Mod all the graphics are screwed. Well only as you people will say the palette. It's really frustrating playing like this since I just run into invisible walls and stuff has everything but it's own picture.

Here's what my problem looks like in Redink1's new D-Mod:
bad graphics

I tried restarting the DMods but without success. Also tried running the main dink exe hoping it would default eveerything (like it does with the DMod listing in frontend), but that didn't help either.

Anyone knows how to fix this problem? (except from reinstalling the whole **** thing?)

Thx in advance,
greetz,
Shampoo173
September 30th 2004, 04:22 AM
custom_king.png
redink1
King Male United States xbox steam bloop
A mother ducking wizard 
That is strange. The only crazy idea I have is to go into c:\program files\dink smallwood\dink\tiles and make sure that all of the files are NOT read only.

Just a crazy idea.

If that doesn't work, just delete the c:\program files\dink smallwood\dink directory, and re-install. That should fix it.
September 30th 2004, 02:38 PM
spike.gif
VaultDweller
Peasant Male United States
Wanderer of the Wasteland 
Whoa that looks crazy! Whats with the box?

It kinda looks like a D-mod in progress...

Sincerely,
The Vault Dweller
September 30th 2004, 08:31 PM
anon.gif
carrie2004
Ghost
 
It looks like Ts35.bmp(not the main game tile but the one you see in the skeleton dmod?I noticed it in cloud castle 2's tiles as well.
September 30th 2004, 08:36 PM
custom_king.png
redink1
King Male United States xbox steam bloop
A mother ducking wizard 
Aye, the odd thing is it isn't included with Initiation at all.
October 1st 2004, 12:33 AM
fairy.gif
Glennglenn
Peasant Male Norway steam
GlennGlenn doesn't want a custom title. 
Maybe Shampoo have kopied it in the Dink Folder.
October 1st 2004, 08:19 AM
girl.gif
joshriot
Peasant United States
keep it real 
yeah my thoughts exactly, like he tried learning dink edit by tinkering around with the original game rather than in a dmod folder.
October 1st 2004, 08:58 AM
fish.gif
Simeon
Peasant Male Netherlands
Any fool can use a computer. Many do. 
Yeah but it wouldn't make much sense that this specific tileset got swapped. The tileset should be called Ts39.bmp and the original Ts35.bmp contains part of a building.. and they way the graphics are arranged on that screen, they can't be a building with the wrong tileset. So, it's either a different tileset or it's a different problem
October 1st 2004, 12:41 PM
wizardb.gif
I do have Windinkedit but it's in a totally different folder. And didn't tinker with this DMod (only with some previous ones which I thought contained a bug (like the library in Scarab2)).

All my Dmod's are in the Main dink smallwood directory in separate folders. Besides that DefArc or that *.dmod handler places the files automatically in it's own directory (I really prefer the zip, less hassle and less trouble for me, besides I noticed that if you rename them to that other archive extension it only installs parts of the files with winzip).

And I only have the prob in 2 Dmods (cursed and Initiation).

So it's kinda weird/

Thx anyway
Greetz,
Shampoo173