The Dink Network

Reply to Cloud Castle 2 game crash error (Side-quest SPOILERS)

If you don't have an account, just leave the password field blank.
Username:
Password:
Subject:
Antispam: Enter Dink Smallwood's last name (surname) below.
Formatting: :) :( ;( :P ;) :D >( : :s :O evil cat blood
Bold font Italic font hyperlink Code tags
Message:
 
 
May 22nd, 09:16 AM
dragon.gif
StormRaiser
Peasant Male Finland steam
"Thunder take you!" - Raiden Mortal Kombat 9 
Hello. I am new around here, but I will go straight into the topic because this crash has been bugging me for a long time now even though it is for an "optional quest" it is still the form I like it most.

While on oasis and in the quest to find shapeshifter's daughter, after you have found her and suggested her to reconcile, after the scene when they all return back to the girls mother, after she says: "Mother!" the game crashes after an error message. I followed the instructions and I found this:

"ERROR: Tried to read script 6"

Unfortunately: I've got no clue for how to fix this This is the only choice, that sets in motion the events, where you can get the most XP and most gold out of the quest (plus: The moment when you'll find out that the mother is actually a Slayer.) I would greatly appreciate it, if someone could look into this error and/or fix it.

Also I've got another strange bug in this game: When you go inside the fallen part of the Cloud Castle and into the upstairs, even when you do not have Alice with you, the game will initiate the events where (if you wait long enough) you'll begin the side-quest event in which Dink will end up inside the Alice's past (apparently) and well... If you have played through this side-quest you know what I talk about. Another problem here is this: In whichever way you complete this side-quest as you return, Monkeynuts is still at the upstairs where you appear after defeating that giant pig boss and you will be at risk of initiating the same side-quest events again and this time: You will not be able to even start it for the second time as you cannot even move.

And one more thing: I have never had these problems before on Dink Smallwood HD. Some years ago it still worked fine with both cases but now: It just simply doesn't.