The Dink Network

WDE+2 Blank Screen?

October 23rd, 06:21 PM
fairy.gif
kerrek
Peasant Male United States
oao 
I reinstalled WDE+2 and it gives me a blank screen instead of the map screen or anything,

Click here!
October 23rd, 09:25 PM
custom_king.png
redink1
King Male United States xbox steam bloop
A mother ducking wizard 
What version of Dink are you using it with? I saw some issues where it didn't quite work with how the DinkHD files were installed.
October 23rd, 09:52 PM
fairy.gif
kerrek
Peasant Male United States
oao 
I'm using the latest version of Freedink with the 1.08 installation.
October 24th, 06:35 PM
fairy.gif
kerrek
Peasant Male United States
oao 
guyyyyyyysssss i need this to work
October 25th, 12:04 AM
wizardb.gif
Bluedy
Peasant Male Romania steam bloop
Flyest artist you know 
Try playing around with the properties. Did you try running it in compatibility mode? Did you try other windinkedit versions? Did you try reinstalling dink?
October 25th, 12:34 AM
fairy.gif
kerrek
Peasant Male United States
oao 
Yes to all of those.
October 25th, 05:52 AM
wizardb.gif
Bluedy
Peasant Male Romania steam bloop
Flyest artist you know 
Maybe its an incompatibility problem.
October 25th, 10:23 PM
fairy.gif
kerrek
Peasant Male United States
oao 
I'm running win7 professional 64 bit so I don't know what could be wrong. I've reformatted windows countless times and i've never had a problem like this with WDE+2
October 26th, 07:55 AM
dinkdead.gif
Try WDE+1. Do you need 2? Can't remember the differences but don't think they're huge.
October 26th, 12:37 PM
fairy.gif
kerrek
Peasant Male United States
oao 
Nope, same error.
October 26th, 04:24 PM
anon.gif
redink1
Ghost
 
Do you have directx installed?
October 26th, 07:41 PM
fairy.gif
kerrek
Peasant Male United States
oao 
Yup, i'll try to get frameworks n other stuff tho. I'm just throwing shit at the wall and hoping it sticks.
October 27th, 10:24 PM
fairy.gif
kerrek
Peasant Male United States
oao 
Nothing so far, I'm so confused :C
October 28th, 06:56 PM
fairy.gif
kerrek
Peasant Male United States
oao 
I fixed it!

I had to disable all the effects in my Intel graphics properties!

October 29th, 11:15 PM
peasantmb.gif
Haha, like most times in this kind of problems, the solution is probably easier and more hidden than many other things already tried.