The Dink Network

Reply to Re: Ruminations

If you don't have an account, just leave the password field blank.
Antispam: Enter Dink Smallwood's last name (surname) below.
Formatting: :) :( ;( :P ;) :D >( : :s :O evil cat blood
Bold font Italic font hyperlink Code tags
January 7th 2006, 01:49 PM
The problem people are having under XP is caused by a security feature introduced in SP2 (surprise, surprise). In order to view the file, either do as sefanie suggested and uncheck the "Always ask before opening this file" box in the window that pops up when you try to open it, or right-click the file, go to properties, and click unblock.

I don't have that problem since I use Mozilla Firefox 1.5.