The Dink Network

Reply to Auto grid shadow

If you don't have an account, just leave the password field blank.
Username:
Password:
Subject:
Antispam: Enter Dink Smallwood's last name (surname) below.
Formatting: :) :( ;( :P ;) :D >( : :s :O evil cat blood
Bold font Italic font hyperlink Code tags
Message:
 
 
April 17th 2018, 09:14 AM
farmer.gif
beuc
Peasant Male France
 
I checked this file because I was very curious about the automated grid shadow.
And it didn't work at all, all I got a weird rug-like floor.
I thought it was an issue with newer Blender, but even after unearthing the Blender version Ric had used (2.35 for the screenshot or 2.37 for the latest file update), I still got the rug!

First, let's emphasize that you're supposed to enable both layers 2 and 1, to get the model *and* the lighting respectively.

Now it happens Ric set the shadow's material type to "Halo" before releasing. This doesn't make any sense and took me forever to find out
Select the shadow plane, untick Material > Shaders > Halo, and you're done!
Well, if you're using a Blender from more than a decade ago, that is.

Turns out, this is also fixable in newer Blender (e.g. 2.78), with additional steps:
- Material > Material.004 > Surface
- Expand "Shadow" on the far right
- Tick Shadows Only > Shadow Only [no Distance]
- Select other materials and tick Shadow > Cast

Or, check this other file
Dink Shadows for Blender
which, instead of an ortho view + premade grid trick, implements a shadow post-processing fill.

(yes, I know about dinkhd shadow options, but the feeling those old grid shadows convey can't be tampered with )

Hope that helped!