The Dink Network

enter key won't work - gold version

Secret of Parizaya

December 9th 2013, 05:50 PM
anon.gif
Bundles
Ghost
 
I can't get to the inventory with the enter key to select weapons. Has the key changed with this version? It worked for me in the past. (I had to reinstall after changing HDs.) I tried reinstalling the dmod again with no luck. Could it be a bad download?
December 9th 2013, 05:56 PM
wizardg.gif
leprochaun
Peasant Male Japan xbox steam bloop
Responsible for making things not look like ass 
Is it just this dmod that won't open to inventory screen?

Do all the other keys do as they're supposed to,
Control - Weapon
Shift - Magic
Space - Talk
Escape - Menu
M Key - Map

You didn't mess around in the menu and change the button assignments right?
December 9th 2013, 06:32 PM
anon.gif
Bundles
Ghost
 
It won't open the inventory. I haven't messed around with button assignments at all. It's a total mystery to me what's happening. It's only happening with this dmod, not any other I have.

The other keys all seem to work just fine.
December 10th 2013, 10:14 AM
anon.gif
Bundles
Ghost
 
Okay, I downloaded a fresh copy, installed it, and it's working just fine. I must have gotten some corruption somewhere between dinknetwork and home.

Thanks, leprochaun, for trying to help. I really appreciate it.