The Dink Network

Bug when I get Shryke by my side

Prophecy of the Ancients

February 11th 2009, 08:15 AM
anon.gif
Caminhante
Ghost
 
Hi there,

Just after I get the magic water in the forest, I gone to the teleporter and talk with Shryke. He came along with me, but few seconds later the game crash. This happen every time and I just can keep playing.

Any ideas?
February 11th 2010, 08:41 PM
anon.gif
garak
Ghost
 
me too crashes after shryke kills goblins on way to castle
has crashed before set piece with shryke by my side on way from teleporter to castle
comes back with configure dink in options menu Dinksmallwood not found
not error with sound as sound is off in options

got round by starting up wine and installing dink and copying save game over

garak

February 13th 2010, 05:11 AM
peasantmb.gif
yeoldetoast
Peasant Australia steam
discord.gg/Ukugfbh 
You must be using GNU Linux. There's a bloke called Beuc on www.freedink.org who may be able to help. There will be something in the log output in the shell that probably indicates an error. Send him the error at his contact address.

Newer builds don't seem to work as well as the older ones.
February 22nd 2010, 02:48 AM
farmer.gif
Beuc
Peasant Male France
 
Hey, can one of you send me a saved game so I can try and fix this?
September 6th 2014, 04:56 PM
anon.gif
miguelito
Ghost
 
It seems that I arrived a little late to your thread (4,5 years late) but anyway maybe it can help someone that comes to this thread after my post.

I had the same problem, after giving the water to Shryke it crashed after using the teleporter.

I had the latest version available: 1.08; and i rememembered that i didnt have any problem when I played this DMOD years ago, so what I did was this:

I downloaded and installed an old version of the main game:
http://files.dinknetwork.com/dinksmallwood106.exe

and installed POTA in the respective folder.

It couldn't load the DMOD, so i tried applying the patch to upgrade to 1.07:
http://files.dinknetwork.com/dink_smallwood-1_07_beta_3.exe

All i had to do was copying the saveX.dat files from the POTA in the latest version to the POTA in the 1.07 version.

...and voilá

miguelsie@hotmail.com